Failed to fetch the following dependencies: com.google.games:gpgs-plugin-support:+

Unity用のGoogle Play Gamesプラグイン導入時、Force Resolveを実行すると下記エラーが表示された。

Resolution failed
Failed to fetch the following dependencies:
com.google.games:gpgs-plugin-support:+

Assets/GooglePlayGames/Editor/GooglePlayGamesPluginDependencies.xml
のrepository要素を下記の通り書き換えると直った。

Packages/com.google.play.games/Editor/m2repository
↓↓↓↓
Assets/GooglePlayGames/com.google.play.games/Editor/m2repository

Google Play Gamesプラグインを更新する毎に調べ直している気がする。

参考:
https://github.com/playgameservices/play-games-plugin-for-unity/issues/2796#issuecomment-1166347984

コメントを残す

メールアドレスが公開されることはありません。